How to get rid of screen reader text overlay?

#1
The screen reader is great but it seems there is no setting to get rid of the text overlay or make the text overlay transparent. How can I fix this?

The first screenshot is from the Google play store and the second is what I'm seeing. How can I achieve the look like what is shown in the screenshot from the Google play store?
Screenshot_20180830-215903.jpg


That green text is hard to look at and it doesn't exactly align with the text underneath which makes it unpleasant to look at when reading for a long time. Example below.
Screenshot_20180830-220114.jpg


I found the text color for the screen reader can be changed to black in the OCR settings, but it still looks bad because it doesn't line up right, I would like to make the text overlay transparent. Thank you for your help.
Screenshot_20180830-223734.jpg
 
#2
Hi cake,

luckily, there's an easy solution. You can tick the following box in the settings:

Screenshot_20180830-200301.jpg

(The third one from the top)

Then it works great:

Screenshot_20180830-200242.jpg


Hope this helps,

Shun
 
#5
Hi sobriaebritas,

sure! Pleco on iOS doesn't have this setting because it only has the Still OCR function, where you can disable the text overlay with the button "hide chars". Only Pleco on Android has the useful Screen Reader function which lets you OCR the screen from any app. iOS doesn't allow apps to see what the screen is displaying for privacy/security reasons. Google might soon disallow it, as well, but I think Mike knows a way around it.

Hope that helped,

Shun
 
Last edited:
Top