SRS - "Force add to pool" does not work



I have a flashcard category whose cards were never picked in any test.
Almost all of them are custom cards with only zhuyin and no definition, they are mostly pairs of characters that can be hard to distinguish. Those that correspond to some dictionary entry did show up though.
I already verified that the category was added for any "New test", I applied "force add to pool" to all cards, but none of the custom ones showed up. I even set the priority to the highest level without effect.
For some reason, the "force add to pool" works for other cards in other categories.
I also tried to change the "Limit new cards" parameter, but it does not seem to change anything and "Force add pool" should normally ignore it.

I already checked and tried "Remap to dicts" with "Yes" and "Custom last", but no changes. Originally, I always leave it on "Custom first".

Could someone please help me?

Pleco for Android 3.2.79


Well, I think I solved my problem. Just set "Remap to dicts" to "No" and any custom cards with empty definition fields will appear.


Staff member
Yes, that would do it - could also set to "custom first" or "custom last" and it should allow them that way too.